Instalar PyDev en Eclipse para Os X 10.10 Yosemite

por miércoles, agosto 5, 2015 0 No tags Permalink 0

En este post describo la instalación de PyDev en Eclipse 4.4.2 (Juno) en Os X 10.10 Yosemite. El principal problema es que tras las descarga de paquetes y siguiendo un proceso normal de instalación, PyDev no aparece disponible en Eclipse. Ello se debe a la versión de Java instalada y la que Eclipse utiliza por defecto. Es necesario realizar algunas modificaciones a través de la línea de comandos y modificar el archivo eclipse.ini para que PyDev esté finalmente disponible en Eclipse Juno en el Mac.